




<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6"><![endif]-->
<!--[if IE 7 ]><html class="ie ie7"><![endif]-->
<!--[if IE 8 ]><html class="ie ie8"><![endif]-->
<!--[if IE 9 ]><html class="ie ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html><!--<![endif]--> 
	<head>
		<!-- /amsterdamnews/base.html -->
		
		<script src="http://epmgaa.media.clients.ellingtoncms.com/static/_global/_js/EllingtonDMT.js"></script>
<script src="http://epmgaa.media.clients.ellingtoncms.com/static/common/scripts/cookieControl.js"></script>
<script src="http://epmgaa.media.clients.ellingtoncms.com/static/_global/_js/mobile-detect.min.js"></script>
<script>
var forceSiteCookie = getCookie('forceSite');
var deviceType = '';
var domainURL = document.domain;
var currentDomain = '';
var md = new MobileDetect(window.navigator.userAgent);
var siteDMT = EllingtonSiteObject['amsterdamnews.com'];

if (siteDMT) {
	console.log('siteDMT = "' + siteDMT + '"');
}


if (md.phone()) 						{ deviceType = 'mobile'}
else if (md.tablet()) 					{ deviceType = 'tablet'; }
else 									{ deviceType = 'desktop'; }

if (domainURL.indexOf('m.') == 0) 		{ currentDomain = 'mobile'; }
else if (domainURL.indexOf('t.') == 0) 	{ currentDomain = 'tablet'; }
else 									{ currentDomain = 'desktop'; }



if (forceSiteCookie) {
	if (forceSiteCookie == 'mobile' && currentDomain != 'mobile') 			{ redirectUser('mobile'); }
	else if (forceSiteCookie == 'tablet' && currentDomain != 'tablet') 		{ redirectUser('tablet'); }
	else if (forceSiteCookie == 'desktop' && currentDomain != 'desktop') 	{ redirectUser('desktop'); }
} else {
	if (deviceType == 'mobile') {
		if ( currentDomain != 'mobile' ) {
			redirectUser('mobile');
		}
	} else if (deviceType == 'tablet') {
		if ( currentDomain != 'tablet' ) {
			redirectUser('tablet');
		}
	} else if (deviceType == 'desktop') {
		if ( currentDomain != 'desktop' ) {
			redirectUser('desktop');
		}
	}
}


function redirectUser(redirectSite, cookieSet) {
	
	//console.log('siteDMT=' + siteDMT);

	if (siteDMT && siteDMT != 'RD') { /* don't redirect for responsive sites */
		if (redirectSite == 'desktop') {
			if (cookieSet == true) {
				setCookie('forceSite', 'desktop', '90', '/', '.amsterdamnews.com', '' );
			}
			window.location = 'http://amsterdamnews.com/news/2018/jan/04/caribbean-remembers-storm-hit-2017/';
		} else if (redirectSite == 'tablet') {
			if (siteDMT == 'DT' || siteDMT == 'DMT') {
				if (cookieSet == true) {
				setCookie('forceSite', 'tablet', '90', '/', '.amsterdamnews.com', '' );
				}
				window.location = 'http://t.amsterdamnews.com/news/2018/jan/04/caribbean-remembers-storm-hit-2017/';
			}
		} else if (redirectSite == 'mobile') {
			if (siteDMT == 'DM' || siteDMT == 'DMT') {
				if (cookieSet == true) {
					setCookie('forceSite', 'mobile', '90', '/', '.amsterdamnews.com', '' );
				}
				window.location = 'http://m.amsterdamnews.com/news/2018/jan/04/caribbean-remembers-storm-hit-2017/';
			}
		}		
	}
}

function showFooterLinks(){
	console.log('showFooterLinks')
	document.getElementById('redirect_footer').style.display = "block";
}

window.onload=function() {

	console.log('s1-window.onload');
	
	//#redirect_footer
	var forceDesktopLink = '<a href="javascript:;" onclick="redirectUser(\'desktop\', true)">View Desktop Site</a>';
	var forceMobileLink = '<a href="javascript:;" onclick="redirectUser(\'mobile\', true)">View Mobile Site</a>';
	var forceTabletLink = '<a href="javascript:;" onclick="redirectUser(\'tablet\', true)">View Tablet Site</a>';
	
	/* Option List
		D
		DM
		DT
		DMT
		RD
	*/
	
	

	if (siteDMT && siteDMT != 'RD') {
		if (currentDomain == 'tablet') {
			if (siteDMT == 'DT') {
				document.getElementById('redirect_footer').innerHTML = forceDesktopLink;
				showFooterLinks();
			} else if (siteDMT == 'DMT') {
				document.getElementById('redirect_footer').innerHTML = forceDesktopLink + " | " + forceMobileLink;
				showFooterLinks();
			}
		} else if (currentDomain == 'mobile') {
			if (siteDMT == 'DM') {
				document.getElementById('redirect_footer').innerHTML = forceDesktopLink;
				showFooterLinks();
			} else if (siteDMT == 'DMT') {
				document.getElementById('redirect_footer').innerHTML = forceDesktopLink + " | " + forceTabletLink;
				showFooterLinks();
			}
		} else {
			if (siteDMT == 'DM') {
				document.getElementById('redirect_footer').innerHTML = forceMobileLink;
				showFooterLinks();
			} else if (siteDMT == 'DT'){
				document.getElementById('redirect_footer').innerHTML = forceTabletLink;
				showFooterLinks();
			} else if (siteDMT == 'DMT'){
				document.getElementById('redirect_footer').innerHTML = forceMobileLink + " | " + forceTabletLink;
				showFooterLinks();
			}
		}
	}
}
</script>

		
	    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	    <title>Caribbean remembers storm-hit 2017 |  New York Amsterdam News: The new Black view</title>
	    
  
  
  
	<meta property="og:image" content="http://epmgaa.media.clients.ellingtoncms.com/img/photos/2017/10/05/dominica-hurricane-maria-0920-super-169.jpg">
  	<meta name="description" content="The start of the 2018 hurricane season is a mere six months away, but Caribbean leaders are hoping that the region would win a respite in the new year from the power and ravages of nature after living through the horrors and devastation of 2017.">
	<meta property="og:description" content="The start of the 2018 hurricane season is a mere six months away, but Caribbean leaders are hoping that the region would win a respite in the new year from the power and ravages of nature after living through the horrors and devastation of 2017.">
	<meta property="og:title" content="Caribbean remembers storm-hit 2017">
	<meta property="og:type" content="article">
	<meta property="og:url" content="http://amsterdamnews.com/news/2018/jan/04/caribbean-remembers-storm-hit-2017/">
	<script>var addthis_share = { url: "http://amsterdamnews.com/news/2018/jan/04/caribbean-remembers-storm-hit-2017/", title: "Caribbean remembers storm-hit 2017" }</script>

	    
        
	    <link rel="stylesheet" href="http://epmgaa.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen">


<!--[if IE 6]><link rel="stylesheet" href="http://epmgaa.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
<!--[if IE 7]><link rel="stylesheet" href="http://epmgaa.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->

<link rel="stylesheet" href="http://epmgaa.media.clients.ellingtoncms.com/static/common/styles/common.css" type="text/css" media="screen">
<link rel="stylesheet" href="http://epmgaa.media.clients.ellingtoncms.com/static/common/styles/master.css" type="text/css" media="screen">
<link href='http://fonts.googleapis.com/css?family=Droid+Sans|Paytone+One' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://epmgaa.media.clients.ellingtoncms.com/static/common/styles/twitter_widget.css" type="text/css" media="screen" charset="utf-8">
<link rel="stylesheet" href="http://epmgaa.media.clients.ellingtoncms.com/static/common/styles/anythingslider.css">
<link rel="stylesheet" href="http://epmgaa.media.clients.ellingtoncms.com/static/common/styles/jquery.fancybox-1.3.4.css" type="text/css" media="all">
	    
        <link rel="stylesheet" href="http://epmgaa.media.clients.ellingtoncms.com/static/amsterdamnews.com/css/main.css" type="text/css" media="screen">
        <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700|Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css'>
        <link rel="shortcut icon" href="http://epmgaa.media.clients.ellingtoncms.com/static/amsterdamnews.com/images/favicon.ico">
        
	
	<link href="http://epmgaa.media.clients.ellingtoncms.com/static/common/styles/print.css" rel="stylesheet" media="print">

        
        
        	<!-- default scripts -->
        		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js" type="text/javascript"></script>
	
	<script>
var lhd_date_yyyy = 2018;
var lhd_date_mm = 1;
var lhd_date_dd = 5;
var lhd_date_hh = 16;
var lhd_date_ampm = "p.m.";
</script>

	<script>
// AdTech adgroupid header
var curDateTime = new Date();
var offset = -(curDateTime.getTimezoneOffset());
if (offset > 0) { offset = "+" + offset; }
window.adgroupid = Math.round(Math.random() * 1000);

// AdTech dynamic ad tagging
var adtech_kw = [];
var adtech_kw_unique = [];
var adtech_kw_unique_tl = [];
var adtech_key = '';
var adtech_str = '';

var adtech_kw_str = '';
var adtech_kw_str_log = '';
var adtech_pg_type = '';
var http_host = 'amsterdamnews.com';
var current_url = '/news/2018/jan/04/caribbean-remembers-storm-hit-2017/';
var site_domain = 'amsterdamnews.com';



	
		adtech_pg_type = "Story";
		
		
			adtech_kw[0] = 'blog/art-entertainment/caribbean-lingo';
		
		
		
			adtech_kw[1] = 'blog/international-news/caribbean-connection';
			
			
			
		
	


// Filter out duplicates		//adtech_kw_unique = adtech_kw.slice(0);
adtech_kw_unique = adtech_kw.filter(function(elem, pos) {
    return adtech_kw.indexOf(elem) == pos;
});


// Cat array elements into one string
for (i = 0; adtech_kw_unique.length > i; i++) {
	adtech_kw_unique_tl[i] = adtech_kw_unique[i].replace(/\/.*/, '');
	adtech_kw_unique[i] = adtech_kw_unique[i].replace(/.*\//g, '');
	adtech_kw_str += '+' + adtech_kw_unique[i];
}

// Filter out duplicates		//adtech_kw_unique = adtech_kw.slice(0);
adtech_kw_unique = adtech_kw_unique.filter(function(elem, pos) {
    return adtech_kw_unique.indexOf(elem) == pos;
});

adtech_kw_str = adtech_kw_str.substr(1);
adtech_kw_str_log = adtech_kw_str.replace(/\+/g, ', ');




	
		adtech_key = 'blog/art-entertainment/caribbean-lingo';
	


if (adtech_key.length == 0) { 
	adtech_key = "ros";
}

// reconstruct adtech_str to look like: {"comunidad":"lhdlatino.com"}
adtech_str = '{"' + adtech_key + '":"' + adtech_key + '"}';



if (window.console) {
	console.log('AdTech Page Type: ' + adtech_pg_type);
	console.log('AdTech Keywords: ' + adtech_kw_str);
	console.log('AdTech Key/Val (mobile): ' + adtech_key);
	//console.log('AdTech Keywords [display]: ' + adtech_kw_str_log);
	console.log('AdTech Keywords[TL]: ' + adtech_kw_unique_tl);
}
</script>

	<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-HTKJ5NTRWkG1u",
labels:"African American"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-HTKJ5NTRWkG1u.gif?labels=African+American" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
	<!-- Begin comScore Tag --><script>var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "15230264" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><!-- End comScore Tag -->

  
  <script src="http://epmgaa.media.clients.ellingtoncms.com/static/common/scripts/jquery.easing.1.3.min.js"></script>
  
  <script src=" http://i.cdn.turner.com/cnn/.element/js/2.0/video/savp/affiliate/modules/cnnVodModule.js" type="text/javascript"></script>
  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://epmgaa.media.clients.ellingtoncms.com/static/';
  </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://epmgaa.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://epmgaa.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://epmgaa.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

    <!--slider script -->
    <script src="http://epmgaa.media.clients.ellingtoncms.com/static/common/scripts/jquery.anythingslider.js"></script>
    <script>
        // DOM Ready
        $(function(){
            $('#slider').anythingSlider();
        });
    </script>
    <!-- AnythingSlider initialization -->

    <script src="http://epmgaa.media.clients.ellingtoncms.com/static/common/scripts/jquery.Scroller-1.0.min.js"></script>

    <script type="text/javascript">
	<!--
	$(document).ready(function() {

		/*
			All possible values for options...

			velocity: 		from 1 to 99 								[default is 50]
			direction: 		'horizontal' or 'vertical' 					[default is 'horizontal']
			startfrom: 		'left' or 'right' for horizontal direction 	[default is 'right']
							'top' or 'bottom' for vertical direction	[default is 'bottom']
			loop:			from 1 to n+, or set 'infinite'				[default is 'infinite']
			movetype:		'linear' or 'pingpong'						[default is 'linear']
			onmouseover:	'play' or 'pause'							[default is 'pause']
			onmouseout:		'play' or 'pause'							[default is 'play']
			onstartup: 		'play' or 'pause'							[default is 'play']
			cursor: 		'pointer' or any other CSS style			[default is 'pointer']
		*/


		//create a vertical scroller...
		$('.vertical_scroller').SetScroller({
			velocity: 40,
			direction: 'vertical' ,
		 	loop: 'infinite',

		});

	});
	//-->
	</script>

<script type="text/javascript" src="http://epmgaa.media.clients.ellingtoncms.com/static/common/scripts/ui_tabber.js"></script>

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script>
	$(document).ready(function() {
		if (lhd_date_yyyy == 2014 && lhd_date_mm == 12 && lhd_date_dd >= 16 && lhd_date_dd <= 23 && current_url == '/'){
			$("#main_container").addClass("buick_wallpaper_active");
			$("#buick_link").show();
		}
	});
</script>


        
        

        <!-- GLOBAL_SCRIPTS -->


	<!-- AA Platform -->
	
	<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5273ec7832f97fc4"></script>
	
	
	<!-- Hispanic Platform -->
	
	
	<!-- Senior Platform -->
	






	<script src="http://a.postrelease.com/serve/load.js?async=true"></script>
	<!-- Pinterest Widget -->
	<script type="text/javascript" async defer  data-pin-height="28" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
	<script>
	$(document).ready(function() {
		$('._blank').each(function() {
			$(this).attr('target','_blank');
		})
	})
	</script>














<script type="text/javascript" src="http://epmgaa.media.clients.ellingtoncms.com/static/ellington_defaults/javascript/swfobject.js"></script>
<script type="text/javascript" src="http://epmgaa.media.clients.ellingtoncms.com/static/ellington_defaults/javascript/flash.js"></script>
<script type="text/javascript" src="http://epmgaa.media.clients.ellingtoncms.com/static/ellington_defaults/javascript/audioplayer.js"></script>




	<!-- AA GLOBAL -->
	<script> (function() { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'http://play.nglmedia.com/player/player-javascript.php?player_id=71'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })(); </script>



<!--
Exelate:
AA:			ADEEF5A
Hispanic:	AD77E80
Senior:		ADD8198
-->

<script>
var EllingtonPlatform = "";
var ExelatePlatformID = "";
var ExelateImgStr = "";


	EllingtonPlatform = "epmgaa";
	ExelatePlatformID = "AD77E80";


ExelateImgStr = '<img src="http://loadus.exelator.com/load/?lb=' + ExelatePlatformID + '&j=0" style="height:0;width:0;display:inline;box-shadow:none!important;border:none!important">';

$(document).ready(function() {
	$('#lhd_footer').before(ExelateImgStr);
})
</script>








        
	<script type="text/javascript" src="http://epmgaa.media.clients.ellingtoncms.com/static/_global/galleria_classic/galleria-1.2.5.min.js"></script>
	<link rel="stylesheet" href="http://epmgaa.media.clients.ellingtoncms.com/static/_global/galleria_classic/galleria.classic.css">
	<script src="http://epmgaa.media.clients.ellingtoncms.com/static/_global/galleria_classic/galleria.classic.js"></script>

        
		<script src="//static.getclicky.com/js"></script>
<script>try{ clicky.init(100619441); }catch(e){}</script>

	    
		
<!-- ga_universal v3 -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-42581495-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');


ga('create', 'UA-43200412-2', 'auto', {'name': 'masterProfile'});
ga('masterProfile.require', 'displayfeatures');
ga('masterProfile.send', 'pageview');







	


</script>

	    
        <script src="http://epmgaa.media.clients.ellingtoncms.com/static/common/scripts/navmenu_v3.js"></script>
	
	    <link type="application/rss+xml" rel="alternate" href="/rss/headlines/">
	
	    <meta name="viewport" content="width=1020">
	    
	    
		<!-- OLD LHD AD CODE
        <script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		 
		<script type='text/javascript'>
		googletag.cmd.push(function() {
		googletag.defineSlot('/21498681/ROS_300x250_ATF', [300, 250], 'div-gpt-ad-1380732689074-0').addService(googletag.pubads());
		googletag.defineSlot('/21498681/ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1380732689074-1').addService(googletag.pubads());
		googletag.defineSlot('/21498681/ROS_728x90_ATF', [728, 90], 'div-gpt-ad-1380732689074-2').addService(googletag.pubads());
		googletag.defineSlot('/21498681/ROS_728x90_BTF', [728, 90], 'div-gpt-ad-1380732689074-3').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
		});
		</script>-->

        <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
        </script>

        <script>
            googletag.cmd.push(function() {
                googletag.defineSlot('/21498681/ROS_728x90_ATF', [728, 90], 'div-gpt-ad-1483735721514-0').addService(googletag.pubads());
                googletag.defineSlot('/21498681/ROS_300x250_ATF', [300, 250], 'div-gpt-ad-1483735721514-1').addService(googletag.pubads());
                googletag.defineSlot('/21498681/ROS_300x250_BTF', [300, 250], 'div-gpt-ad-1483735721514-2').addService(googletag.pubads());
                googletag.defineSlot('/21498681/ROS_728x90_BTF', [728, 90], 'div-gpt-ad-1483735721514-3').addService(googletag.pubads());
                googletag.pubads().setTargeting("adkey",adtech_key);
                googletag.pubads().enableSingleRequest();
                googletag.enableServices();
            });
        </script>
	    
        
	</head>

<body class="" id="">




	<div id="adblock_1x1_ad_1">
		<div id="adblock_1x1_ad_1_inner">
			
			<!--JavaScript Tag // Tag for network 5417: epmg360.com // Website: amsterdamnews.com // Page: Dynamic ROS // Placement: amsterdamnews_Dynamic_ROS_1x1_HEAD (3102353) // created at: Feb 20, 2014 12:33:28 PM-->
			<script language="javascript">
			<!--
			var curDateTime = new Date(); 
			var offset = -(curDateTime.getTimezoneOffset()); 
			if (offset > 0) { offset = "+" + offset; }
	
			if (window.adgroupid == undefined) {
				window.adgroupid = Math.round(Math.random() * 1000);
			}
			document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtechus.com/addyn/3.0/5417.1/3102353/0/16/ADTECH;loc=100;target=_blank;alias=;key=' + adtech_kw_str + ';grp='+window.adgroupid+';misc='+new Date().getTime()+';aduho='+offset+'"></scri'+'pt>');
			//-->
			</script><noscript><a href="http://adserver.adtechus.com/adlink/3.0/5417.1/3102353/0/16/ADTECH;loc=300;alias=;key=key1+key2+key3+key4;misc=" target="_blank"><img src="http://adserver.adtechus.com/adserv/3.0/5417.1/3102353/0/16/ADTECH;loc=300;alias=;key=key1+key2+key3+key4;misc=" border="0" width="1" height="1"></a></noscript>
			<!-- End of JavaScript Tag -->
			
		</div>
	</div>

    
	<div id="main_container" >
	
	
    
        <div id="main_container_inner" style="position: relative;">

    

	<div id="adblock_header_ad_1">
		<div id="adblock_header_ad_1_inner">
			
		

                <!-- /21498681/ROS_728x90_ATF -->
                <div id='div-gpt-ad-1483735721514-0' style='height:90px; width:728px;'>
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483735721514-0'); });
                    </script>
                </div>

			
		</div>
	</div>

    <div class="clear"></div>
     
        <div id="nav_bar">
            <div class="col940 center">
                
                    
                    <div class="col940">
                        <ul class="left">
                            <li>Fri, Jan. 5th</li>
                            <!--<li>
                                
                                <div class="left">56&deg;</div><div class="left" style="height: 20px;"><img src="http://epmgaa.media.clients.ellingtoncms.com/static/ellington_defaults/images/weather/small/cloudy.gif" height="20" width="20" /></div>
                                
                            </li>-->
                        </ul>
                        <ul class="right">
                            <li><a href="http://amnewsclassifieds.com">Classifieds</a></li>
                            <li><a href="/contact/">Contact</a></li>
                            <li><a href="/events/">Events</a></li>
                            <li><a href="/about/">About</a></li>
                            <li><a href="/media-kit/">Media Kit</a></li>
                            <li><a href="/subscribe/">Subscribe</a></li>
                            
                            <li><a href="/accounts/login/?next=/news/2018/jan/04/caribbean-remembers-storm-hit-2017/">Sign in</a></li>
                            
                        </ul>
                    </div>
                

                
                <div class="clear"></div>
            </div>
        </div>
    

     
        <header class="col960 center">
            
                <div class="left">
                    <a href="/"><img style="margin:10px 0px 0px 10px;" src="http://epmgaa.media.clients.ellingtoncms.com/static/amsterdamnews.com/images/logo_main2.png" alt="" /></a>
                </div>

                <div id="social_follow">
                    <div class="addthis_horizontal_follow_toolbox"></div>
                </div>
                
                <div id="search_container">
                    <form class="form-wrapper" action="/search/" method="get">
                        <input type="text" name="q" placeholder="Search Amsterdam News..." required>
                        <button type="submit">Search</button>
                        <div class="clear"></div>
                    </form>
                </div>
                
            
            <div class="clear"></div>
        </header>
    	
    
    
    
    
    <div id="navmenu_container_v2">
        <div>
            <ul>
                <li><a class=" navmenu_lvl1_nodrop" href="/">Home</a></li>
                <li>
                    <a href="/news/general-news/" >News</a>
                    <ul>
                        <li><a href="/news/general-news/education/">Education</a></li>
                        <li><a href="/news/general-news/health/">Health</a></li>
                        <li>
                        	<a href="/news/general-news/international/">International<span class="right">&raquo;</span></a>
                        	<ul>
                                <li><a href="/news/blog/international-news/caribbean-connection/">Caribbean Connection</a></li>
                                <li><a href="/news/blog/international-news/immigration-korner/">Immigration Korner</a></li>
                            </ul>
                        </li>
                        <li><a href="/news/general-news/local/">Local</a></li>
                        <li><a href="/news/general-news/national/">National</a></li>
                        <li><a href="/news/general-news/politics-noir/">Politics Noir</a></li>
                        <li>
                        	<a href="/news/general-news/religion/">Religion<span class="right">&raquo;</span></a>
                            <ul>
                                <li><a href="/news/blog/religion/thought-from-pastor-mike/">Thought from Pastor Mike</a></li>
                                <li><a href="/obits/">Obituaries</a></li>
                            </ul>
                        </li>
                        <li>
                        	<a href="/news/general-news/union-matters/">Union Matters<span class="right">&raquo;</span></a>
                            <ul>
                                <li><a href="/news/blog/union-matters/1199/">1199</a></li>
                                <li><a href="/news/blog/union-matters/32bj/">32BJ</a></li>
                                <li><a href="/news/blog/union-matters/coba/">COBA</a></li>
                                <li><a href="/news/blog/union-matters/dc37/">DC37</a></li>
                                <li><a href="/news/blog/union-matters/teamsters/">Teamsters</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
                <li>
                    <a href="/news/popular-topics/" >Popular Topics</a>
                    <ul>
                        <li><a href="/news/popular-topics/activism/">Activism</a></li>
                        <li><a href="/news/popular-topics/housing/">Housing</a></li>
                        <li><a href="/news/popular-topics/justice/">Justice</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/news/opinion/" >Opinion</a>
                    <ul>
                        <li><a href="/news/opinion/blogs/">Blogs</a></li>
                        <li><a href="/news/opinion/editorials/">Editorials</a></li>
                        <li><a href="/news/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
                        <li><a href="/news/opinion/op-eds/">Op-Eds</a></li>
                    </ul>
                </li>
                <li>
                    <a href="/news/arts-entertainment/" >Arts &amp; Entertainment</a>
                    <ul>
                        <li><a href="/news/arts-entertainment/art/">Art</a></li>
                        <li><a href="/news/arts-entertainment/books/">Books</a></li>
                        <li><a href="/news/arts-entertainment/celebrities/">Celebrities</a></li>
                        <li><a href="/news/arts-entertainment/fashion/">Fashion</a></li>
                        <li><a href="/news/arts-entertainment/film-tv/">Film/TV</a></li>
                        <li><a href="/news/arts-entertainment/food/">Food</a></li>
                        <li><a href="/news/arts-entertainment/theater/">Theater</a></li>
                        <li><a href="/news/arts-entertainment/travel/">Travel</a></li>
                        <li><a href="/news/arts-entertainment/music/">Music</a></li>
                        <li>
                        	<a href="javascript:;">Columnists<span class="right">&raquo;</span></a>
                            <ul>
                                <li><a href="/news/blog/art-entertainment/africa-sings/">Africa Sings</a></li>
                                <li><a href="/news/blog/art-entertainment/caribbean-lingo/">Caribbean Lingo</a></li>
                                <li><a href="/news/blog/art-entertainment/different-stages/">Different Stages</a></li>
                                <li><a href="/news/blog/art-entertainment/go-with-the-flo/">Go with the Flo</a></li>
                                <li><a href="/news/blog/art-entertainment/harlem-arts-alliance/">Harlem Arts Alliance</a></li>
                                <li><a href="/news/blog/art-entertainment/imhoteps-guide/">Imhoteps Guide</a></li>
                                <li><a href="/news/blog/art-entertainment/nightlife/">Nightlife</a></li>
                                <li><a href="/news/blog/art-entertainment/schop/">SChop</a></li>
                                <li><a href="/news/blog/art-entertainment/suite-sounds/">Suite Sounds</a></li>
                                <li><a href="/news/blog/art-entertainment/jazz-notes/">Jazz Notes</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
                <li>
                    <a href="javascript:;" >Health</a>
                    <ul>
                        <li>
                        	<a href="javascript:;">Columnists<span class="right">&raquo;</span></a>
                            <ul>
                                <li><a href="/news/blog/health/house-calls/">House Calls</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
                <li><a class=" navmenu_lvl1_nodrop" href="/news/sports/">Sports</a></li>
                <li><a class="navmenu_lvl1_nodrop" href="/news/harlem-focus/">Harlem Focus</a></li>
                <!--<li><a class="navmenu_lvl1_nodrop" href="http://harlemfocus.com/" target="_blank">Harlem Focus</a></li>-->
                <li><a class="navmenu_lvl1_nodrop" href="/news/black-experience/">Black Experience</a></li>
            </ul>
        </div>
    </div>
    
    



	<div id="adblock_1x1_ad_2">
		<div id="adblock_1x1_ad_2_inner">
			
			<!--JavaScript Tag // Tag for network 5417: epmg360.com // Website: amsterdamnews.com // Page: Dynamic ROS // Placement: amsterdamnews_Dynamic_ROS_1x1_NAV (3102351) // created at: Feb 20, 2014 12:33:28 PM-->
			<script language="javascript">
			<!--
			var curDateTime = new Date(); 
			var offset = -(curDateTime.getTimezoneOffset()); 
			if (offset > 0) { offset = "+" + offset; }
	
			if (window.adgroupid == undefined) {
				window.adgroupid = Math.round(Math.random() * 1000);
			}
			document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtechus.com/addyn/3.0/5417.1/3102351/0/16/ADTECH;loc=100;target=_blank;alias=;key=' + adtech_kw_str + ';grp='+window.adgroupid+';misc='+new Date().getTime()+';aduho='+offset+'"></scri'+'pt>');
			//-->
			</script><noscript><a href="http://adserver.adtechus.com/adlink/3.0/5417.1/3102351/0/16/ADTECH;loc=300;alias=;key=key1+key2+key3+key4;misc=" target="_blank"><img src="http://adserver.adtechus.com/adserv/3.0/5417.1/3102351/0/16/ADTECH;loc=300;alias=;key=key1+key2+key3+key4;misc=" border="0" width="1" height="1"></a></noscript>
			<!-- End of JavaScript Tag -->
			
		</div>
	</div>



<div id="container">

  
    <div id="body">
        

            
                <div class="content_title">
                    
	

                </div>
            

            
            

            
                <div class="content">
                    
                    
	<!--<script>$(document).ready(function() { $("a.zoom").fancybox(); });</script>-->

	<!-- for fb like plugin-->
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
	<!-- for fb like plugin-->

    <div class="article">
        <div class="content-holder">
			<h2>Caribbean remembers storm-hit 2017</h2>
			<h4></h4>
			<h6><!--
							bylines allv3 = '[&lt;StaffMember: Bert Wilkinson&gt;]'
							bylines0= 'Bert Wilkinson'
							bylines id= '2139'
							bylines slug= 'bert-wilkinson'
							byline one_off =''
						-->

				
					
						<a href="/staff/bert-wilkinson/"><strong>Bert Wilkinson</strong></a> |
					
				

				1/4/2018, 7:29 p.m. 
			</h6>
			
			
			<div class="lead-photo marB20 left">
				<a href="http://epmgaa.media.clients.ellingtoncms.com/img/photos/2017/10/05/dominica-hurricane-maria-0920-super-169_t750x550.jpg?d885fc46c41745b3b5de550c70336c1b382931d2" class="zoom"><img src="http://epmgaa.media.clients.ellingtoncms.com/img/photos/2017/10/05/dominica-hurricane-maria-0920-super-169_t580.jpg?8f1b5874916776826eb17d7e67de7278c987ca33" alt="The start of the 2018 hurricane season is a mere six months away, but Caribbean leaders are hoping that the ..." title="The start of the 2018 hurricane season is a mere six months away, but Caribbean leaders are hoping that the ..." class="center"></a>
			
				
					<div class="photocaption">
						Devastation in Dominica after Hurricane Maria
						
						<span class="photocredit">
							
							CNN photo
							
						</span>
					</div>
				
			
			</div>
			<div class="clear"></div>
			

			<div id="social_sharing">
				<div id="addthis"><div class="addthis_sharing_toolbox"></div></div>
				
			</div>
			
			<div style="margin-top:6px">
				<div class="content-area" style="float:right; display:inline;">
					<p>The start of the 2018 hurricane season is a mere six months away, but Caribbean leaders are hoping that the region would win a respite in the new year from the power and ravages of nature after living through the horrors and devastation of 2017.</p>

<p>Keith Mitchell, prime minister of Grenada and outgoing chairman of the 15-nation Caribbean Community suggested that the natural disasters the region faced in 2017 were unprecedented in nature, and the year is one that its citizens would prefer to forget.</p>

<p>“There is no doubt that 2017 has been a most eventful year for the community,” he said in a year-end departure statement as bloc chairman. “We experienced a scale of multicountry devastation never before seen in the region as two Category 5 hurricanes, Irma and Maria, raged through the Caribbean within two weeks. The governments and people of our community immediately responded to assist their brothers and sisters with the generosity and spirit of togetherness which is our trademark. I therefore must pay tribute to those who so willingly extended a helping hand in the hour of need of our brothers and sisters in the stricken countries.” </p>

<p>Preparing to hand over the reins to President Jovenel Moise of Haiti for the next six months, Mitchell praised governments in the Caribbean, the hemisphere and other parts of the globe for helping the region to recover from two of the most powerful Atlantic storms on record. Haiti is slated to host the midyear summit of leaders sometime in February.</p>

<p>As expected, Mitchell pointed to the late November international conference, which was held to raise funds to rebuild battered Caribbean islands. The conference was held at United Nations headquarters in New York. Mitchell called it a success.</p>

<p>He said the nearly 400 high-level representatives who attended, among them several heads of governments in the Caribbean, had helped to raise more than $1.3 billion in pledges for the storm-hit countries and approximately $1 billion in loans and debt relief.</p>

<p>He also touched on the plan developed by governments and experts to vastly reduce the level of devastation from storms by rebuilding with climate resilience in mind. Officials have said that unless the region changes the way its infrastructure is designed and built, the task of reconstruction each year will be more expensive and stressful.</p>

<p>Therefore, for example, consideration is being given to placing power plants and lines underground or in secured areas to allow them to survive storms. The same is true for mobile telephone towers, which are toppled when storms come ashore.</p>

<p>As Mitchell takes his leave from the chairmanship of the bloc, President Moise, in his own new year statement emphasized that the Caribbean has no choice but to become “the first climate resilient region in the world.”</p>

<p>“The absolute necessity to create a climate smart region is clear, given the effects of climate change which have brought us droughts, mega hurricanes, heavy floods and unusual weather patterns, all of which adversely affect our development,” he said. “The social and economic gains that we have made individually and collectively must be protected against the onslaught of nature. The member states’, as well as the region’s nonmember states’ production of greenhouse gases, is practically nil, even though they bear a disproportionate share of the consequences.” </p>
					
					
				</div>
				
                <div style="float:left;display:inline;width:130px;">
                
                    <div class="related_list">
        				
                        
                        
                        <h3>Also of interest</h3>
                        <ul>
                            
                                                                   
                                     <li class="borB1D marB10 padB10">
                                        <a href="/news/2017/nov/02/caricom-gets-un-support-hurricane-donors-conferenc/"><img src="http://epmgaa.media.clients.ellingtoncms.com/img/photos/2017/10/05/dominica-hurricane-maria-0920-super-169_r120x80.jpg?53ca36aee260bd26e7b83fd29dbd1f9b327526b8" alt="" width="120" border="0" /></a>
                                        <a href="/news/2017/nov/02/caricom-gets-un-support-hurricane-donors-conferenc/">CARICOM gets UN support for hurricane donors conference</a> 
                                    </li>
                                    
                                
                            
                                                                   
                                     <li class="borB1D marB10 padB10">
                                        <a href="/news/2017/nov/23/leaders-officials-new-york-hurricane-pledging-conf/"><img src="http://epmgaa.media.clients.ellingtoncms.com/img/photos/2017/11/21/carib_r120x80.jpg?53ca36aee260bd26e7b83fd29dbd1f9b327526b8" alt="" width="120" border="0" /></a>
                                        <a href="/news/2017/nov/23/leaders-officials-new-york-hurricane-pledging-conf/">Leaders, officials in New York for hurricane pledging conference</a> 
                                    </li>
                                    
                                
                            
                                                                   
                                     <li class="borB1D marB10 padB10">
                                        <a href="/news/2017/nov/02/chta-shares-one-caribbean-family-initiative-diaspo/"><img src="http://epmgaa.media.clients.ellingtoncms.com/img/photos/2017/07/13/Lionfish_Dinner_St._Lucia_Bevan_r120x80.jpg?53ca36aee260bd26e7b83fd29dbd1f9b327526b8" alt="" width="120" border="0" /></a>
                                        <a href="/news/2017/nov/02/chta-shares-one-caribbean-family-initiative-diaspo/">CHTA shares One Caribbean Family initiative with the diaspora</a> 
                                    </li>
                                    
                                
                            
                                                                   
                                    
                                
                            
                                                                   
                                     <li>
                                        <a href="/news/2017/nov/09/comfort-suites-paradise-island-open-business/"><img src="http://epmgaa.media.clients.ellingtoncms.com/img/photos/2017/11/09/bevan_comfort_Suites_white_umbrellas_-_APPROVED_r120x80.jpg?53ca36aee260bd26e7b83fd29dbd1f9b327526b8" alt="" width="120" border="0" /></a>
                                        <a href="/news/2017/nov/09/comfort-suites-paradise-island-open-business/"> Comfort Suites Paradise Island open for business</a> 
                                    </li>
                                    
                                
                            
                            </ul>
                        
                    </div>

                    <div class="clear"></div>

                </div>
				
                <div class="clear"></div>
                
            </div>
            
            <div class="clear"></div>
            
        </div>

         <div class="marT20">
         	<div id="fb-root"></div>
            <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=275575972490903";
                fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>
            <div class="fb-comments" data-href="http://amsterdamnews.com/news/2018/jan/04/caribbean-remembers-storm-hit-2017/" data-num-posts="5" data-width="620"></div>
        </div>

    </div>

                </div>
            

            
                <div class="sidebar">
                    

					<div class="marB20">
						<!--JavaScript Tag // Tag for network 5417: epmg360.com // Website: amsterdamnews.com // Page: Dynamic ROS // Placement: amsterdamnews_Dynamic_ROS_ATF_250x65 (3535637) // created at: Dec 30, 2015 11:47:44 AM-->
                        <script language="javascript">
                        <!--
                        var curDateTime = new Date(); 
                        var offset = -(curDateTime.getTimezoneOffset()); 
                        if (offset > 0) { offset = "+" + offset; }

                        if (window.adgroupid == undefined) {
                            window.adgroupid = Math.round(Math.random() * 1000);
                        }
                        document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtechus.com/addyn/3.0/5417.1/3535637/0/464/ADTECH;loc=100;target=_blank;alias=;key=' + adtech_kw_str + ';grp='+window.adgroupid+';misc='+new Date().getTime()+';aduho='+offset+'"></scri'+'pt>');
                        //-->
                        </script><noscript><a href="http://adserver.adtechus.com/adlink/3.0/5417.1/3535637/0/464/ADTECH;loc=300;alias=;key=key1+key2+key3+key4;misc=" target="_blank"><img src="http://adserver.adtechus.com/adserv/3.0/5417.1/3535637/0/464/ADTECH;loc=300;alias=;key=key1+key2+key3+key4;misc=" border="0" width="250" height="65"></a></noscript>
                        <!-- End of JavaScript Tag -->
					</div>

                    <div class="ad">
						<div id="adblock_sidebar_ad_1">
							<div id="adblock_sidebar_ad_1_inner">
								

                                <div id='div-gpt-ad-1483735721514-1' style='height:250px; width:300px;'>
                                    <script>
                                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483735721514-1'); });
                                    </script>
                                </div>

								
							</div>
						</div>
                    </div>


                    


			<script type='text/javascript' src='http://z.cdn.turner.com/cnn/van/resources/scripts/van-widgets.js'></script>
			<div data-cnnvangridwidget data-affiliate="theamsterdamnews" data-category="CNN Recommended" data-size="299x400" width="100%" data-autostart="true" data-includeraw="false" data-rows="3"></div>
                     

                      <div class="clear"></div>

                      
					<div id="adblock_sidebar_ad_2">
						<div id="adblock_sidebar_ad_2_inner">
							

                            <!-- /21498681/ROS_300x250_BTF -->
                            <div id='div-gpt-ad-1483735721514-2' style='height:250px; width:300px;'>
                                <script>
                                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483735721514-2'); });
                                </script>
                            </div>

							
						</div>
					</div>
                      

                    <div class="clear"></div>

					
						
						
						<!-- v56 -->
						
						
					

                    <div class="clear"></div>

                    

                    <div class="clear"></div>

                    
                         <article class="col300 most_recent marT10">
                            <h2>Most Recent</h2>
                            
                            <ul>
                                
                                

<li>
    
    <div class="col140 left padT5 padL5">
        <a href="/news/2018/jan/05/jets-extend-contracts-maccagnan-and-bowles-2020/">Jets extend the contracts of Maccagnan and Bowles to 2020 </a>
    </div>
    <div class="col140 right">
        <a href="/news/2018/jan/05/jets-extend-contracts-maccagnan-and-bowles-2020/"><img src="http://epmgaa.media.clients.ellingtoncms.com/img/photos/2018/01/05/MIKE_MACCAGNAN_2_r134x110.jpg?1649f1f244a23302fb9a2a714be012b5b7e91af8" alt="Mike Maccagnan" ></a>
    </div>
    
    <div class="clear"></div>
</li>
                                
                                

<li>
    
    <div class="col140 left padT5 padL5">
        <a href="/news/2018/jan/05/giants-begin-reconstruction-after-disastrous-seaso/">The Giants begin reconstruction after a disastrous season</a>
    </div>
    <div class="col140 right">
        <a href="/news/2018/jan/05/giants-begin-reconstruction-after-disastrous-seaso/"><img src="http://epmgaa.media.clients.ellingtoncms.com/img/photos/2018/01/05/Dave_Gettleman_r134x110.jpg?1649f1f244a23302fb9a2a714be012b5b7e91af8" alt="Dave Gettleman" ></a>
    </div>
    
    <div class="clear"></div>
</li>
                                
                                

<li>
    
    <div class="col140 left padT5 padL5">
        <a href="/news/2018/jan/05/starr-andrews-calls-big-voices-us-championships/">Starr Andrews calls on big voices for U.S. Championships</a>
    </div>
    <div class="col140 right">
        <a href="/news/2018/jan/05/starr-andrews-calls-big-voices-us-championships/"><img src="http://epmgaa.media.clients.ellingtoncms.com/img/photos/2018/01/05/1StarrAndrews1-4-18_r134x110.JPG?1649f1f244a23302fb9a2a714be012b5b7e91af8" alt="Starr Andrews" ></a>
    </div>
    
    <div class="clear"></div>
</li>
                                
                                

<li>
    
    <div class="col140 left padT5 padL5">
        <a href="/news/2018/jan/05/leah-anderson-fast-start-st-johns/">Leah Anderson off to fast start for St. John’s</a>
    </div>
    <div class="col140 right">
        <a href="/news/2018/jan/05/leah-anderson-fast-start-st-johns/"><img src="http://epmgaa.media.clients.ellingtoncms.com/img/photos/2018/01/05/1LeahAndersonStJohns1-4-18_r134x110.JPG?1649f1f244a23302fb9a2a714be012b5b7e91af8" alt="Leah Anderson" ></a>
    </div>
    
    <div class="clear"></div>
</li>
                                
                                

<li>
    
    <div class="col140 left padT5 padL5">
        <a href="/news/2018/jan/05/brooklyn-new-year-more-challenges-and-living-expec/">For Brooklyn, a new year, more challenges and living up to expectations</a>
    </div>
    <div class="col140 right">
        <a href="/news/2018/jan/05/brooklyn-new-year-more-challenges-and-living-expec/"><img src="http://epmgaa.media.clients.ellingtoncms.com/img/photos/2018/01/05/Nets2869CarisLeVertBM111917_r134x110.jpeg?1649f1f244a23302fb9a2a714be012b5b7e91af8" alt="Caris LeVert" ></a>
    </div>
    
    <div class="clear"></div>
</li>
                                
                            </ul>
                            <div class="clear"></div>
                         </article>
                    

                    <div class="clear"></div>

                    <div class="marT20">
                    
                        <article>
                            <h2>Social Media</h2>
                            <ul class="tabs">
                                <li><a href="#tab1">Twitter</a></li>
                                <li><a href="#tab2">Facebook</a></li>
                            </ul>
                            <div class="module_box tab_container marB20">
                                <div id="tab1" class="tab_content">
                                    <a class="twitter-timeline" width="300" href="https://twitter.com/search?q=%40nyamnews" data-widget-id="345644715548491777">Tweets about "@nyamnews"</a>
                                    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                                </div>
                                
                                <div id="tab2" class="tab_content">
                                   <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FNYAmsterdamNews&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;border_color&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
                                </div>
                            </div>
                        </article>
                    
                    </div>

					<div id="adblock_sidebar_ad_3">
						<div id="adblock_sidebar_ad_3_inner">
						</div>
					</div>

                    <div class="clear"></div>

                    
                    
                    
                    

                    
                        <div class="twitter_module">

                        </div>

                        
                        

                        


                    
                    <div class="clear"></div>
                </div>
                
            


            <div class="clear"></div>

        </div>
    
    <div class="clear"></div>
    
    <div class="marT10 borT1D padT20 padB20">
		<div id="adblock_footer_ad_1">
			<div id="adblock_footer_ad_1_inner">
				
                    <!-- /21498681/ROS_728x90_BTF -->
                    <div id='div-gpt-ad-1483735721514-3' style='height:90px; width:728px;'>
                        <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483735721514-3'); });
                        </script>
                    </div>
				
			</div>
		</div>
    </div>
    
    <div class="clear"></div>
    <style>#redirect_footer { display: none; width: 120px; margin: 0 auto; font-size: 13px; }</style>

<div id="redirect_footer"></div>
    </div>
    
    </div>
</div>



<div class="clear"></div>


    <footer>
        <div class="col940 marT20 marB20 center">
            
                
            
                <div class="col300 left marR20">
                    <h2 class="heading">Sections</h2>
                    <ul>
                        <li><a href="/">Home</a></li>
                        <li><a href="/news/">News</a></li>
                        <li><a href="/news/opinion/">Opinion</a></li>
                        <li><a href="/news/arts-entertainment/">Arts & Entertainment</a></li>
                        <li><a href="/news/sports/">Sports</a></li>
                        <li><a href="/news/classifieds/">Classifieds</a></li>
                    </ul>
                </div>
                <div class="col300 left">
                    <h2 class="heading">Media</h2>
                    <ul>
                        <li><a href="/photos/">Photos</a></li>
                        <li><a href="/videos/">Videos</a></li>
                        <li><a href="/events/">Events</a></li>
                    </ul>
                    <h2 class="heading marT20">Info</h2>
                    <ul>
                        <li><a href="/about/">About Us</a></li>
                        <li><a href="/media-kit/">Media Kit</a></li>
                        <li><a href="/contact/">Contact Us</a></li>
                    </ul>
                </div>
            

            <div class="col300 right">
                
                    <h2 class="heading">Contact</h2>
                    Amsterdam News
                    <br>2340 8th Avenue
                    <br>New York, NY 10027
                    <br>Phone: 212-932-7400
                    <br><br>
                    E-mail:<br>
                    <a href="mailto:info@amsterdamnews.com">info@amsterdamnews.com</a>
                    <br>

                    <a style="font: 14px arial; width:120px; display:block" target="_blank" href="http://www.copyright.com/ccc/openurl.do?&issn=1059-1818&WT.mc.id=Internet Scientific Publications LLC"><img style="float:left; margin-right:10px" src ="http://www.copyright.com/content/dam/cc3/design/images/en/url-generator/btn-big.png" /></a>
                    
                
            </div>

            <div class="clear"></div>
        </div>
        

        <div class="clear"></div>

        <div class="aanic">
                <img src="http://epmgaa.media.clients.ellingtoncms.com/static/amsterdamnews.com/images/aanic-logo.jpg" />
        </div>

        <div id="lhd_footer">
	
</div>

        
        <div class="clear"></div>
    </footer>
    






</body>
</html>
